[auto] vegasoft Workers: No consumers connected to queue: webhook_tasks

Incident Report for Pleteo

Resolved

All vegasoft alarms have recovered. Issue resolved automatically.
Posted Aug 09, 2026 - 08:02 UTC

Update

Additional alert: No consumers connected to queue: priority_tasks
Posted Aug 09, 2026 - 06:22 UTC

Update

Additional alert: Celery worker process not running
Posted Aug 09, 2026 - 06:22 UTC

Update

Additional alert: Celery heavy worker process not running
Posted Aug 09, 2026 - 06:22 UTC

Update

Additional alert: No consumers connected to queue: heavy_tasks
Posted Aug 09, 2026 - 06:22 UTC

Update

Additional alert: No consumers connected to queue: bulk_tasks
Posted Aug 09, 2026 - 06:22 UTC

Update

Additional alert: No consumers connected to queue: default_tasks
Posted Aug 09, 2026 - 06:22 UTC

Investigating

Automated alert: No consumers connected to queue: webhook_tasks detected for vegasoft.
Posted Aug 09, 2026 - 06:22 UTC
This incident affected: Pleteo Workers (vegasoft Workers).