[auto] adobe API: ALB targets unhealthy

Incident Report for Pleteo

Resolved

All adobe alarms have recovered. Issue resolved automatically.
Posted Jun 11, 2026 - 16:03 UTC

Investigating

Automated alert: ALB targets unhealthy detected for adobe.
Posted Jun 11, 2026 - 16:02 UTC
This incident affected: Pleteo API (adobe API).