[auto] sketchup API: High response time

Incident Report for Pleteo

Resolved

All sketchup alarms have recovered. Issue resolved automatically.
Posted Jun 14, 2026 - 18:46 UTC

Investigating

Automated alert: High response time detected for sketchup.
Posted Jun 14, 2026 - 18:45 UTC
This incident affected: Pleteo API (sketchup API).