[auto] adobe API: High response time

Incident Report for Pleteo

Resolved

All adobe alarms have recovered. Issue resolved automatically.
Posted Jun 12, 2026 - 17:41 UTC

Update

Additional alert: ALB targets unhealthy
Posted Jun 12, 2026 - 17:40 UTC

Investigating

Automated alert: High response time detected for adobe.
Posted Jun 12, 2026 - 17:38 UTC
This incident affected: Pleteo API (adobe API).