[auto] sketchup Workers: Celery worker process not running

Incident Report for Pleteo

Update

Additional alert: Celery heavy worker process not running
Posted Aug 09, 2026 - 06:47 UTC

Update

Additional alert: Celery worker process not running
Posted Aug 09, 2026 - 06:47 UTC

Update

Additional alert: Celery worker process not running
Posted Aug 09, 2026 - 06:44 UTC

Update

Additional alert: Celery heavy worker process not running
Posted Aug 09, 2026 - 06:44 UTC

Update

Additional alert: Celery heavy worker process not running
Posted Aug 09, 2026 - 06:13 UTC

Investigating

Automated alert: Celery worker process not running detected for sketchup.
Posted Aug 09, 2026 - 06:13 UTC
This incident affects: Pleteo Workers (sketchup Workers).